summaryrefslogtreecommitdiffstats
path: root/dma/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'dma/CMakeLists.txt')
-rw-r--r--dma/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/dma/CMakeLists.txt b/dma/CMakeLists.txt
index 8a3a8e1..38f13eb 100644
--- a/dma/CMakeLists.txt
+++ b/dma/CMakeLists.txt
@@ -5,7 +5,7 @@ include_directories(
set(HEADERS ${HEADERS} nwl.h nwl_private.h nwl_engine.h nwl_irq.h nwl_loopback.h ipe.h ipe_private.h)
-add_library(dma STATIC nwl.c nwl_engine.c nwl_irq.c nwl_loopback.c ipe.c)
+add_library(dma STATIC nwl.c nwl_engine.c nwl_irq.c nwl_loopback.c ipe.c ipe_benchmark.c)
#set(HEADERS ${HEADERS} ipe.h ipe_private.h)
#add_library(dma STATIC ipe.c)