summaryrefslogtreecommitdiffstats
path: root/dma/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2015-05-06 05:46:01 +0200
committerSuren A. Chilingaryan <csa@suren.me>2015-05-06 05:46:01 +0200
commitb9a1af8a3b03a5e8575d87c3593a5931cd0e7a8c (patch)
treea0e73734d597ab1ab4a1d8a6393923d7e8b0914b /dma/CMakeLists.txt
parent53582e958d727e06648743e505862f9df11bbb35 (diff)
downloadpcitool-b9a1af8a3b03a5e8575d87c3593a5931cd0e7a8c.tar.gz
pcitool-b9a1af8a3b03a5e8575d87c3593a5931cd0e7a8c.tar.bz2
pcitool-b9a1af8a3b03a5e8575d87c3593a5931cd0e7a8c.tar.xz
pcitool-b9a1af8a3b03a5e8575d87c3593a5931cd0e7a8c.zip
Add fields reporting consumed buffers and space to the dma_engine_status and provide better ipedma benchmarking
Diffstat (limited to 'dma/CMakeLists.txt')
-rw-r--r--dma/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/dma/CMakeLists.txt b/dma/CMakeLists.txt
index 8a3a8e1..38f13eb 100644
--- a/dma/CMakeLists.txt
+++ b/dma/CMakeLists.txt
@@ -5,7 +5,7 @@ include_directories(
set(HEADERS ${HEADERS} nwl.h nwl_private.h nwl_engine.h nwl_irq.h nwl_loopback.h ipe.h ipe_private.h)
-add_library(dma STATIC nwl.c nwl_engine.c nwl_irq.c nwl_loopback.c ipe.c)
+add_library(dma STATIC nwl.c nwl_engine.c nwl_irq.c nwl_loopback.c ipe.c ipe_benchmark.c)
#set(HEADERS ${HEADERS} ipe.h ipe_private.h)
#add_library(dma STATIC ipe.c)