summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
new file mode 100644
index 0000000..14794b1
--- /dev/null
+++ b/apps/CMakeLists.txt
@@ -0,0 +1,8 @@
+include_directories(
+ ${CMAKE_SOURCE_DIR}
+)
+
+link_directories(${UFODECODE_LIBRARY_DIRS})
+
+add_executable(xilinx xilinx.c)
+target_link_libraries(xilinx pcilib)