summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2012-11-14 05:39:28 +0100
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2012-11-14 05:39:28 +0100
commit7f6ee41a4963b05494900d8392f82f318c476770 (patch)
tree6fdc990fa93949310511f7f6e3026b21d0114c87 /apps/CMakeLists.txt
parent8ae66e50aa659a45dc108433d63917b25cb08cbe (diff)
downloadpcitool-7f6ee41a4963b05494900d8392f82f318c476770.tar.gz
pcitool-7f6ee41a4963b05494900d8392f82f318c476770.tar.bz2
pcitool-7f6ee41a4963b05494900d8392f82f318c476770.tar.xz
pcitool-7f6ee41a4963b05494900d8392f82f318c476770.zip
Xilinx benchmark
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
new file mode 100644
index 0000000..14794b1
--- /dev/null
+++ b/apps/CMakeLists.txt
@@ -0,0 +1,8 @@
+include_directories(
+ ${CMAKE_SOURCE_DIR}
+)
+
+link_directories(${UFODECODE_LIBRARY_DIRS})
+
+add_executable(xilinx xilinx.c)
+target_link_libraries(xilinx pcilib)