summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 25c07e3..6c5ede2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,11 +66,14 @@ macro(create_enums prefix template_prefix header_list)
endmacro()
#}}}
#{{{ Configure
+include(ConfigurePaths)
+configure_paths(UCA)
+
+set(UCA_PLUGINDIR "${UCA_LIBDIR}/uca")
set(LIB_INSTALL_DIR "lib${LIB_SUFFIX}")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/package.sh.in
${CMAKE_CURRENT_BINARY_DIR}/package.sh)
-
#}}}
#{{{ Common dependencies
find_package(PkgConfig)