summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 837a3cf..abf3ebb 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,7 +1,10 @@
bin_PROGRAMS= example
example_SOURCES= example.c
-example_LDADD= @RCD_LIBS@
-EXTRA_DIST= input.txt
+example_LDADD= ../src/librcc.la
-test: example
- cat input.txt | ./example
+EXTRA_DIST= input-russian.txt rcc.xml rcc-example.xml
+
+test-russian: example
+ cat input-russian.txt | ./example
+
+INCLUDES = -I../src -I../ui