summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@dside.dyndns.org>2005-07-14 19:39:08 +0000
committerSuren A. Chilingaryan <csa@dside.dyndns.org>2005-07-14 19:39:08 +0000
commit7a6b6a56dabe1e62a0fbc6222c090aa077bcadc7 (patch)
tree1b509a460c238dc6a69c82930a9f726ee0a969e0 /examples/Makefile.am
parent3e5322512be81527430059b901747df7692a6855 (diff)
downloadlibrcc-7a6b6a56dabe1e62a0fbc6222c090aa077bcadc7.tar.gz
librcc-7a6b6a56dabe1e62a0fbc6222c090aa077bcadc7.tar.bz2
librcc-7a6b6a56dabe1e62a0fbc6222c090aa077bcadc7.tar.xz
librcc-7a6b6a56dabe1e62a0fbc6222c090aa077bcadc7.zip
Example
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 837a3cf..abf3ebb 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,7 +1,10 @@
bin_PROGRAMS= example
example_SOURCES= example.c
-example_LDADD= @RCD_LIBS@
-EXTRA_DIST= input.txt
+example_LDADD= ../src/librcc.la
-test: example
- cat input.txt | ./example
+EXTRA_DIST= input-russian.txt rcc.xml rcc-example.xml
+
+test-russian: example
+ cat input-russian.txt | ./example
+
+INCLUDES = -I../src -I../ui