summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index ae98654..e2fe1c4 100644
--- a/configure.in
+++ b/configure.in
@@ -41,7 +41,7 @@ dnl Checks for programs.
dnl Checks for header files.
AC_CHECK_HEADERS(iconv.h,, [AC_MSG_ERROR(Missing iconv header)])
-AC_CHECK_HEADERS(mntent.h)
+AC_CHECK_HEADERS(mntent.h pwd.h sys/types.h unistd.h)
AC_TRY_COMPILE([#include <langinfo.h>],
[char *codeset = nl_langinfo (CODESET);],
@@ -55,7 +55,7 @@ if test $XML2_CONFIG = no; then
AC_MSG_ERROR(LibXML2 is required)
fi
XML_LIBS="\`xml2-config --libs\`"
-XML_INCLUDES="\`xml-config --cflags\`"
+XML_INCLUDES="\`xml2-config --cflags\`"
AC_SUBST(XML_LIBS)
AC_SUBST(XML_INCLUDES)