summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
new file mode 100644
index 0000000..849d0b3
--- /dev/null
+++ b/test/CMakeLists.txt
@@ -0,0 +1,8 @@
+include_directories(${KIRO_SOURCE_DIR}/src)
+link_directories(${KIRO_BINARY_DIR}/src)
+
+add_executable(client test-client.c)
+target_link_libraries(client kiro SDL m gobject-2.0 glib-2.0)
+
+add_executable(server test-server.c)
+target_link_libraries(server kiro gobject-2.0 glib-2.0)