summaryrefslogtreecommitdiffstats
path: root/pywrap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pywrap/CMakeLists.txt')
-rw-r--r--pywrap/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/pywrap/CMakeLists.txt b/pywrap/CMakeLists.txt
index 4cc51da..033298e 100644
--- a/pywrap/CMakeLists.txt
+++ b/pywrap/CMakeLists.txt
@@ -22,6 +22,5 @@ install(FILES ${CMAKE_CURRENT_BINARY_DIR}/pcipywrap.py DESTINATION ${PYTHON_INST
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/pcilib.py DESTINATION ${PYTHON_INSTALL_DIR})
if (NOT CMAKE_SOURCE_DIR STREQUAL CMAKE_BINARY_DIR)
- file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/pcilib.py DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/test_pcilib.py DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
endif(NOT CMAKE_SOURCE_DIR STREQUAL CMAKE_BINARY_DIR)