summaryrefslogtreecommitdiffstats
path: root/protocols/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/CMakeLists.txt')
-rw-r--r--protocols/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/protocols/CMakeLists.txt b/protocols/CMakeLists.txt
index 3c1d75b..2c482f6 100644
--- a/protocols/CMakeLists.txt
+++ b/protocols/CMakeLists.txt
@@ -3,6 +3,6 @@ include_directories(
${CMAKE_SOURCE_DIR}/pcilib
)
-set(HEADERS ${HEADERS} default.h)
+set(HEADERS ${HEADERS} default.h software.h)
-add_library(protocols STATIC default.c)
+add_library(protocols STATIC default.c software.c)