summaryrefslogtreecommitdiffstats
path: root/pcitool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pcitool/CMakeLists.txt')
-rw-r--r--pcitool/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/pcitool/CMakeLists.txt b/pcitool/CMakeLists.txt
index fc88de6..4aea142 100644
--- a/pcitool/CMakeLists.txt
+++ b/pcitool/CMakeLists.txt
@@ -12,7 +12,7 @@ link_directories(
if (NOT DISABLE_PCITOOL)
add_executable(pci cli.c sysinfo.c formaters.c)
set(HEADERS ${HEADERS} sysinfo.h formaters.h)
- add_dependencies(pci pcitool)
+ add_dependencies(pci pcilib)
target_link_libraries(pci pcilib ${FASTWRITER_LIBRARIES})
set_target_properties(pci PROPERTIES
LINK_FLAGS "${CMAKE_THREAD_LIBS_INIT} ${EXTRA_SYSTEM_LIBS}"