summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fa86242..3dcc918 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -95,6 +95,7 @@ endif (NOT DISABLE_PYTHON)
set(EXTRA_SYSTEM_LIBS -lrt)
+include(CheckIncludeFiles)
check_include_files(stdatomic.h HAVE_STDATOMIC_H)
find_path(UTHASH_INCLUDE_DIRS uthash.h PATH_SUFFIXES uthash)