summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e484f1d..b26fdee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,6 +39,9 @@ if (NOT DISABLE_PCITOOL)
add_executable(pci cli.c)
add_dependencies(pci pcitool)
target_link_libraries(pci pcilib pcitool fastwriter)
+ set_target_properties(pci PROPERTIES
+ LINK_FLAGS "-pthread"
+ )
endif (NOT DISABLE_PCITOOL)
#set_target_properties(pci PROPERTIES