summaryrefslogtreecommitdiffstats
path: root/pcitool/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2016-03-05 16:16:13 +0100
committerSuren A. Chilingaryan <csa@suren.me>2016-03-05 16:16:13 +0100
commit2f99c578716ebe81ddd266389f3ff614b4595a56 (patch)
tree082932caafc6e3e34f2938402f969cb4944b921f /pcitool/CMakeLists.txt
parentffc7b6d717d258a2da8a4392e551111b9e932648 (diff)
downloadpcitool-2f99c578716ebe81ddd266389f3ff614b4595a56.tar.gz
pcitool-2f99c578716ebe81ddd266389f3ff614b4595a56.tar.bz2
pcitool-2f99c578716ebe81ddd266389f3ff614b4595a56.tar.xz
pcitool-2f99c578716ebe81ddd266389f3ff614b4595a56.zip
Handle build.h in releases
Diffstat (limited to 'pcitool/CMakeLists.txt')
-rw-r--r--pcitool/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/pcitool/CMakeLists.txt b/pcitool/CMakeLists.txt
index d8b5a6c..af0f6e4 100644
--- a/pcitool/CMakeLists.txt
+++ b/pcitool/CMakeLists.txt
@@ -15,7 +15,7 @@ link_directories(
if (NOT DISABLE_PCITOOL)
set(HEADERS ${HEADERS} sysinfo.h formaters.h buildinfo.h)
add_executable(pci cli.c sysinfo.c formaters.c buildinfo.c)
- add_dependencies(pci build pcilib)
+ add_dependencies(pci pcilib)
target_link_libraries(pci pcilib ${FASTWRITER_LIBRARIES})
set_target_properties(pci PROPERTIES
LINK_FLAGS "${CMAKE_THREAD_LIBS_INIT} ${EXTRA_SYSTEM_LIBS}"