summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorSuren A. Chilingaryan <csa@suren.me>2013-11-25 21:13:53 +0100
committerSuren A. Chilingaryan <csa@suren.me>2013-11-25 21:13:53 +0100
commitba90c7c942f39b83986e4ed899def33ce79e2f1d (patch)
tree155b0762262642f8caa83019efd6fc1f8d7f36f9 /apps/CMakeLists.txt
parentba1ef9d055cbb94cd06c92709546174047f02a15 (diff)
downloadpcitool-ba90c7c942f39b83986e4ed899def33ce79e2f1d.tar.gz
pcitool-ba90c7c942f39b83986e4ed899def33ce79e2f1d.tar.bz2
pcitool-ba90c7c942f39b83986e4ed899def33ce79e2f1d.tar.xz
pcitool-ba90c7c942f39b83986e4ed899def33ce79e2f1d.zip
Some tests are added
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 2f882a3..b3ce318 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -6,3 +6,8 @@ link_directories(${UFODECODE_LIBRARY_DIRS})
add_executable(xilinx xilinx.c)
target_link_libraries(xilinx pcilib rt)
+
+add_executable(pio_test pio_test.c)
+target_link_libraries(pio_test pcilib rt)
+
+add_executable(compare_to_value compare_to_value.c)