summaryrefslogtreecommitdiffstats
path: root/build/linux/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'build/linux/configure.ac')
-rw-r--r--build/linux/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/build/linux/configure.ac b/build/linux/configure.ac
index d9e1f1a..58a3f4c 100644
--- a/build/linux/configure.ac
+++ b/build/linux/configure.ac
@@ -190,7 +190,7 @@ if test x"$with_python" != x -a x"$with_python" != xno; then
AC_MSG_CHECKING(for python)
ASTRA_RUN_LOGOUTPUT(echo 'import sys' | $PYTHON -)
if test $? -ne 0; then
- AC_MSG_ERROR(Python binary not found)]
+ AC_MSG_ERROR(Python binary not found)
fi
AC_MSG_RESULT([$PYTHON])
HAVEPYTHON=yes