summaryrefslogtreecommitdiffstats
path: root/external/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'external/Makefile.am')
-rw-r--r--external/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/external/Makefile.am b/external/Makefile.am
new file mode 100644
index 0000000..68d2988
--- /dev/null
+++ b/external/Makefile.am
@@ -0,0 +1,12 @@
+if HAVE_GLIB2
+bin_PROGRAMS= rccexternal
+endif
+
+bindir = $(pkgdatadir)/
+
+rccexternal_SOURCES= rccexternal.c \
+ rcclibtranslate.c rcclibtranslate.h \
+ ../src/rccdb4.c ../src/rccdb4.h
+
+rccexternal_LDADD= @GLIB2_LIBS@ @LIBTRANSLATE_LIBS@ @BDB_LIBS@
+AM_CPPFLAGS = @GLIB2_CFLAGS@ @LIBTRANSLATE_CFLAGS@ @BDB_INCLUDES@ -I../src