summaryrefslogtreecommitdiffstats
path: root/utils/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'utils/setup.py')
-rw-r--r--utils/setup.py8
1 files changed, 2 insertions, 6 deletions
diff --git a/utils/setup.py b/utils/setup.py
index 3518581e7..629d39206 100644
--- a/utils/setup.py
+++ b/utils/setup.py
@@ -16,7 +16,7 @@ setup(
description="Ansible wrapper for OpenShift Enterprise 3 installation.",
# The project's main homepage.
- url="http://github.com/openshift/openshift-extras/tree/enterprise-3.0/oo-install",
+ url="https://github.com/openshift/openshift-ansible",
# Author details
author="openshift@redhat.com",
@@ -40,7 +40,7 @@ setup(
# simple. Or you can use find_packages().
#packages=find_packages(exclude=['contrib', 'docs', 'tests*']),
packages=['ooinstall'],
- package_dir={'ooinstall': 'src/ooinstall'},
+ package_dir={'': 'src'},
# List run-time dependencies here. These will be installed by pip when
@@ -65,10 +65,6 @@ setup(
'ooinstall': ['ansible.cfg', 'ansible-quiet.cfg', 'ansible_plugins/*'],
},
- tests_require=['nose'],
-
- test_suite='nose.collector',
-
# To provide executable scripts, use entry points in preference to the
# "scripts" keyword. Entry points provide cross-platform support and allow
# pip to create the appropriate form of executable for the target platform.