summaryrefslogtreecommitdiffstats
path: root/utils/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'utils/setup.py')
-rw-r--r--utils/setup.py5
1 files changed, 1 insertions, 4 deletions
diff --git a/utils/setup.py b/utils/setup.py
index 20e3d81dc..629d39206 100644
--- a/utils/setup.py
+++ b/utils/setup.py
@@ -16,7 +16,7 @@ setup(
description="Ansible wrapper for OpenShift Enterprise 3 installation.",
# The project's main homepage.
- url="http://github.com/openshift/openshift-extras/tree/enterprise-3.0/oo-install",
+ url="https://github.com/openshift/openshift-ansible",
# Author details
author="openshift@redhat.com",
@@ -65,9 +65,6 @@ setup(
'ooinstall': ['ansible.cfg', 'ansible-quiet.cfg', 'ansible_plugins/*'],
},
- setup_requires=['pytest-runner'],
- tests_require=['pytest'],
-
# To provide executable scripts, use entry points in preference to the
# "scripts" keyword. Entry points provide cross-platform support and allow
# pip to create the appropriate form of executable for the target platform.