summaryrefslogtreecommitdiffstats
path: root/dma/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'dma/CMakeLists.txt')
-rw-r--r--dma/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/dma/CMakeLists.txt b/dma/CMakeLists.txt
index 9bbfacd..8a3a8e1 100644
--- a/dma/CMakeLists.txt
+++ b/dma/CMakeLists.txt
@@ -1,8 +1,8 @@
include_directories(
${CMAKE_SOURCE_DIR}
+ ${CMAKE_SOURCE_DIR}/pcilib
)
-
set(HEADERS ${HEADERS} nwl.h nwl_private.h nwl_engine.h nwl_irq.h nwl_loopback.h ipe.h ipe_private.h)
add_library(dma STATIC nwl.c nwl_engine.c nwl_irq.c nwl_loopback.c ipe.c)