summaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/CMakeLists.txt')
-rw-r--r--apps/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index de652b5..32aac62 100644
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -1,8 +1,11 @@
include_directories(
${CMAKE_SOURCE_DIR}
+ ${CMAKE_SOURCE_DIR}/pcilib
)
-link_directories(${UFODECODE_LIBRARY_DIRS})
+link_directories(
+ ${CMAKE_SOURCE_DIR}/pcilib
+)
add_executable(xilinx xilinx.c)
target_link_libraries(xilinx pcilib rt)